April 09, 2013

Notice About Latest Java Updates

If you are prompted to install Java 6 Release 45 or Java 7 Release 21, please be aware that Hamline ITS has not yet completed testing of  these updates.  There have been some reports of Hamline applications not working well with these Java updates, so please use caution if you consider installing them.